<!DOCTYPE html>
<html class="no-js" lang="en-GB">

<head>
    <meta charset="UTF-8">
    <meta name="google-site-verification" content="1bCWIPFXiKnsDihmXxJufKW8rYJCQb_JwzZrykBKoYg" />
    <link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%7COpen+Sans%7COswald%7CRaleway%7CRoboto%7CRoboto+Condensed%7CRoboto+Slab%7CSource+Sans+Pro%7CMerriweather:300,400,400italic,600,700%7CAsap:300,400,400italic,600,700&#038;subset=latin%2Clatin-ext&amp;display=swap" /><link media="all" href="https://landlordknowledge.co.uk/wp-content/cache/autoptimize/css/autoptimize_f6eec0983c5c0880bdd88f29d459771b.css" rel="stylesheet" /><title>Tougher flood checks required for new houses - Landlord Knowledge News</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
    
    <link rel="alternate" hreflang="x-default" href="https://www.landlordknowledge.co.uk/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://landlordknowledge.co.uk/xmlrpc.php" />
        
    <meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Improved planning guidance to help councils consider flood risk will provide better flood protections for new homes, the Government has announced. The"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tougher flood checks required for new houses - Landlord Knowledge News" />
<meta property="og:description" content="Improved planning guidance to help councils consider flood risk will provide better flood protections for new homes, the Government has announced. The" />
<meta property="og:url" content="https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/" />
<meta property="og:site_name" content="Landlord Knowledge - Home of the Savvy Buy to Let Property Investor" />
<meta property="article:publisher" content="https://www.facebook.com/landlordknowledge" />
<meta property="article:tag" content="Flood checks" />
<meta property="article:tag" content="flood risk" />
<meta property="article:tag" content="Levelling up" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2022-09-02T06:00:37+00:00" />
<meta property="article:modified_time" content="2022-09-01T16:35:28+00:00" />
<meta property="og:updated_time" content="2022-09-01T16:35:28+00:00" />
<meta property="og:image" content="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?fit=640%2C427&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?fit=640%2C427&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Improved planning guidance to help councils consider flood risk will provide better flood protections for new homes, the Government has announced. The" />
<meta name="twitter:title" content="Tougher flood checks required for new houses - Landlord Knowledge News" />
<meta name="twitter:site" content="@BuytoLet_Invest" />
<meta name="twitter:image" content="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?fit=640%2C427&#038;ssl=1" />
<meta name="twitter:creator" content="@BuytoLet_Invest" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://landlordknowledge.co.uk/#organization","name":"Landlord Knowledge","url":"https://landlordknowledge.co.uk/","sameAs":["https://www.facebook.com/landlordknowledge","https://twitter.com/BuytoLet_Invest"],"logo":{"@type":"ImageObject","@id":"https://landlordknowledge.co.uk/#logo","url":"https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/LK_Logo.png?fit=280%2C160&ssl=1","width":280,"height":160,"caption":"Landlord Knowledge"},"image":{"@id":"https://landlordknowledge.co.uk/#logo"}},{"@type":"WebSite","@id":"https://landlordknowledge.co.uk/#website","url":"https://landlordknowledge.co.uk/","name":"Landlord Knowledge - Home of the Savvy Buy to Let Property Investor","description":"Providing Essential News and Information to UK residential landlords","publisher":{"@id":"https://landlordknowledge.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://landlordknowledge.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#primaryimage","url":"https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?fit=640%2C427&ssl=1","width":640,"height":427,"caption":"Levelling Up Secretary Greg Clark"},{"@type":"WebPage","@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#webpage","url":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/","inLanguage":"en-GB","name":"Tougher flood checks required for new houses - Landlord Knowledge News","isPartOf":{"@id":"https://landlordknowledge.co.uk/#website"},"primaryImageOfPage":{"@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#primaryimage"},"datePublished":"2022-09-02T06:00:37+00:00","dateModified":"2022-09-01T16:35:28+00:00","description":"Improved planning guidance to help councils consider flood risk will provide better flood protections for new homes, the Government has announced. The","breadcrumb":{"@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://landlordknowledge.co.uk/","url":"https://landlordknowledge.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://landlordknowledge.co.uk/news/","url":"https://landlordknowledge.co.uk/news/","name":"Latest News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/","url":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/","name":"Tougher flood checks required for new houses"}}]},{"@type":"NewsArticle","@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#article","isPartOf":{"@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#webpage"},"author":{"@id":"https://landlordknowledge.co.uk/#/schema/person/dda1cba45842611e7ef3c8609d7f84ff"},"headline":"Tougher flood checks required for new houses","datePublished":"2022-09-02T06:00:37+00:00","dateModified":"2022-09-01T16:35:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#webpage"},"publisher":{"@id":"https://landlordknowledge.co.uk/#organization"},"image":{"@id":"https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/#primaryimage"},"keywords":"Flood checks,flood risk,Levelling up","articleSection":"Latest News","copyrightYear":"2022","copyrightHolder":{"@id":"https://landlordknowledge.co.uk/#organization"}},{"@type":["Person"],"@id":"https://landlordknowledge.co.uk/#/schema/person/dda1cba45842611e7ef3c8609d7f84ff","name":"LK","image":{"@type":"ImageObject","@id":"https://landlordknowledge.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/4e892d74e95650dded09b6fb660df621?s=96&d=mm&r=g","caption":"LK"},"sameAs":["Resident"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Landlord Knowledge - Home of the Savvy Buy to Let Property Investor &raquo; Feed" href="https://landlordknowledge.co.uk/feed/" />



















<link rel='stylesheet' id='vfb-date-picker-css-css'  href='https://ajax.aspnetcdn.com/ajax/jquery.ui/1.9.0/themes/base/jquery-ui.css?ver=5.9.3' type='text/css' media='all' />

<link crossorigin="anonymous" rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />





<script type='text/javascript' src='https://landlordknowledge.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>




<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>

<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/landlordknowledge.co.uk\/wp-admin\/admin-ajax.php","page_id":"28275","page_title":"Tougher flood checks required for new houses","post_type":"post"};
/* ]]> */
</script>

<script type='text/javascript' src='https://landlordknowledge.co.uk/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.9.3' id='adning_dummy_advertising-js'></script>


<link rel="https://api.w.org/" href="https://landlordknowledge.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://landlordknowledge.co.uk/wp-json/wp/v2/posts/28275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landlordknowledge.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landlordknowledge.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7ohqI-7m3' />
<link rel="alternate" type="application/json+oembed" href="https://landlordknowledge.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandlordknowledge.co.uk%2Ftougher-flood-checks-required-for-new-houses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landlordknowledge.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandlordknowledge.co.uk%2Ftougher-flood-checks-required-for-new-houses%2F&#038;format=xml" />
		<meta name="abstract" content="UK Buy to Let Resource - Property Investment News - Landlord Documents - Advice, Information &amp; Help" />
		<meta name="author" content="Landlord Knowledge" />
		<meta name="classification" content="Landlord Services, Landlord Articles, Landlord News, Latest News, Landlord Guides, Landlord Documents, Landlord Insurance, Landlord Mortgages, Debt-recovery, finance, high court enforcement, Property " />
		<meta name="copyright" content="Copyright Landlord Knowledge - UK Buy to Let &amp; Property Investment News | Help | Information - All rights Reserved." />
		<meta name="designer" content="TwentyFour Digital Media Ltd" />
		<meta name="distribution" content="Global" />
		<meta name="language" content="en-GB" />
		<meta name="publisher" content="Landlord Knowledge - UK Buy to Let &amp; Property Investment News | Help | Information" />
		<meta name="rating" content="General" />
		<meta name="resource-type" content="Document" />
		<meta name="revisit-after" content="3" />
		<meta name="subject" content="Landlord Services, Landlord Articles, Landlord News, Latest News, Landlord Guides, Landlord Documents, Landlord Insurance, Landlord Mortgages,  Property Auctions, Letting Agents" />
		<meta name="template" content="RL Newsdesk" />
		


<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/landlordknowledge.co.uk\/tougher-flood-checks-required-for-new-houses\/","headline":"Tougher flood checks required for new houses","description":"Improved planning guidance to help councils consider flood risk will provide better flood protections for new homes, the..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/landlordknowledge.co.uk\/tougher-flood-checks-required-for-new-houses\/","headline":"Tougher flood checks required for new houses","description":"Improved planning guidance to help councils consider flood risk will provide better flood protections for new homes, the...","copyrightYear":"2022"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/landlordknowledge.co.uk\/tougher-flood-checks-required-for-new-houses\/"},"url":"https:\/\/landlordknowledge.co.uk\/tougher-flood-checks-required-for-new-houses\/","headline":"Tougher flood checks required for new houses","datePublished":"2022-09-02T07:00:37+01:00","dateModified":"2022-09-01T17:35:28+01:00","publisher":{"@type":"Organization","@id":"https:\/\/landlordknowledge.co.uk\/#organization","name":"Landlord Knowledge","logo":{"@type":"ImageObject","url":"https:\/\/landlordknowledge.co.uk\/wp-content\/uploads\/2021\/01\/LK_Logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/landlordknowledge.co.uk\/wp-content\/uploads\/2022\/09\/greg_clark.jpg?fit=640%2C427&ssl=1","width":696,"height":427},"articleSection":"Latest News","description":"Improved planning guidance to help councils consider flood risk will provide better flood protections for new homes, the Government has announced. The move aims to ensure that developers across England can adapt to the challenges of a changing climate and that new homes are sustainable. ‘We have all seen","author":{"@type":"Person","name":"LK","url":"https:\/\/landlordknowledge.co.uk\/author\/resident\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4e892d74e95650dded09b6fb660df621?s=96&d=mm&r=g","height":96,"width":96}},"commentCount":"0"}</script>


<!-- WP eMember plugin v10.3.5 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
        function get_redirect_url($redirects) {
            var $after_login_page = 'https://landlordknowledge.co.uk/thanks-for-signing-up/';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                $('#respond').html("Please <a href=\"https://landlordknowledge.co.uk/member-login/\">Login</a> to post a comment");
            });
        </script>
        
		
    <link rel="shortcut icon" href="https://landlordknowledge.co.uk/wp-content/uploads/2021/01/Favicon.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->

<script data-cfasync="false" type="text/javascript">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</script>

<!-- This site is optimized with the Schema plugin v1.7.9.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://landlordknowledge.co.uk",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/",
                "name": "Tougher flood checks required for new houses",
                "image": "https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?fit=640%2C427&ssl=1"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/amp/">			
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Ads on this site are served by Adning v1.6.2 - adning.com -->
<!-- / Adning. -->

<link rel="icon" href="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/cropped-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/cropped-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/cropped-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/cropped-Favicon.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-28275 single-format-standard pathway mh_newsdesk mh-right-sb">
        <div id="mh-wrapper">
        <header class="mh-header">
            <div class="header-wrap clearfix">
                                <div class="mh-col mh-1-3 header-logo">
                    <a href="https://landlordknowledge.co.uk/" title="Landlord Knowledge - Home of the Savvy Buy to Let Property Investor" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://landlordknowledge.co.uk/wp-content/uploads/2021/01/LK_Logo.png" height="160" width="280" alt="Landlord Knowledge - Home of the Savvy Buy to Let Property Investor" />
</div>
</a>
                    <h1 class="lk-logo-text-hide">Landlord Knowledge</h1>
                </div>
                <div class="tag-line">
                    <h1 class="rb_main_header_new">Landlord Knowledge - Home of the Savvy Buy to Let Property Investor
                    </h1>
                </div>
                <aside class="mh-col mh-2-3"><div class="header-ad"><div class="angwp_11036 _ning_outer ang_zone_11036 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11036_510242994" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="10000"><div class="angwp_27506 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27506" data-aid="11036" data-lid="0" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27506&aid=11036&t=1662127438" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27506/Leaderboard.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_28143 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="28143" data-aid="11036" data-lid="1" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28143&aid=11036&t=1662127438" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28143/Leaderboard_Aspray.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div></aside>                                <div class="rb-sign-up"><a href="/join-us/sign-up/"><img src="/wp-content/uploads/2021/01/Offers.png" alt="" /></a></div>
            </div>
            <div class="header-menu clearfix">
                <nav class="main-nav clearfix">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1816"><a title="Home" href="https://landlordknowledge.co.uk/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a title="About Us" href="https://landlordknowledge.co.uk/about/">About</a></li>
	<li id="menu-item-1834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1834"><a title="Contact Us" href="https://landlordknowledge.co.uk/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1817"><a title="Landlord Knowledge Forum" rel="identity" href="https://residentiallandlord.ipbhost.com/forum/2-landlords-forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-27263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27263"><a href="https://residentiallandlord.ipbhost.com/forum/2-landlords-forum/">Landlords Forum</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a title="Landlord Services" href="https://landlordknowledge.co.uk/landlord/services/">Landlord Services</a></li>
<li id="menu-item-6761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6761"><a title="Landlord Resources" href="https://landlordknowledge.co.uk">Landlord Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a title="Accreditation Schemes" href="https://landlordknowledge.co.uk/accreditation-schemes/">Accreditation Schemes</a></li>
	<li id="menu-item-9386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9386"><a href="https://landlordknowledge.co.uk/energy-efficiency-standards-regulations/">Energy Efficiency Standards</a></li>
	<li id="menu-item-1824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a title="Essential links" href="https://landlordknowledge.co.uk/links/">Essential Links</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3662"><a title="FREE Landlord Guides" href="https://landlordknowledge.co.uk/landlord-guides/">FREE Landlord Guides</a></li>
	<li id="menu-item-1826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1826"><a title="Landlord Advice" href="https://landlordknowledge.co.uk/landlord/services/landlord-advice/">Landlord Advice</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1827"><a title="Landlord Featured Articles" href="https://landlordknowledge.co.uk/landlord-articles/">Landlord Features</a></li>
	<li id="menu-item-2233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2233"><a title="Tenancy Deposit &#038; Protection Schemes" href="https://landlordknowledge.co.uk/tenancy-deposit-schemes/">Tenancy Deposit &#038; Protection Schemes</a></li>
	<li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a title="UK Property Auctions" href="https://landlordknowledge.co.uk/property-auctions/">UK Property Auctions</a></li>
	<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a title="UK Property Investments" href="https://landlordknowledge.co.uk/uk-property-investment/">UK Property Investments</a></li>
</ul>
</li>
<li id="menu-item-1820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a title="Landlords Insurance" href="https://landlordknowledge.co.uk/landlord/insurance/">Landlords Insurance</a></li>
<li id="menu-item-1825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1825"><a title="Landlord Help" href="https://landlordknowledge.co.uk/landlord/help/">Landlord Help</a>
<ul class="sub-menu">
	<li id="menu-item-7210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7210"><a title="Jargon buster" href="https://landlordknowledge.co.uk/landlord/help/">Jargon buster</a></li>
	<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7211"><a title="General Knowledge (Landlord Advice)" href="https://landlordknowledge.co.uk/general-knowledge/">General Knowledge</a></li>
	<li id="menu-item-7216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7216"><a title="Law Knowledge – Advice on UK Property Law" href="https://landlordknowledge.co.uk/law-knowledge/">Law Knowledge</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a title="Buy to let mortgage advice – Mortgage Knowledge" href="https://landlordknowledge.co.uk/mortgage-knowledge/">Mortgage Knowledge</a></li>
	<li id="menu-item-7223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7223"><a title="Buy to Let Tax Advice – Tax Knowledge" href="https://landlordknowledge.co.uk/tax-knowledge/">Tax Knowledge</a></li>
</ul>
</li>
<li id="menu-item-1829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1829"><a title="Free Tenancy Agreement" href="https://landlordknowledge.co.uk/tenancy-agreement/">Free Tenancy Agreement</a></li>
<li id="menu-item-1823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1823"><a title="Landlord Document Download Centre" href="https://landlordknowledge.co.uk/landlord-forms/">Landlord Forms</a></li>
</ul></div>                </nav>
                <div class="header-sub clearfix">
                                        <section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Landlord News</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/" title="Tougher flood checks required for new houses">
					<span class="ticker-item-date">02/09/2022</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Tougher flood checks required for new houses</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/tenant-unions-could-be-part-of-scottish-new-deal/" title="Tenant unions could be part of Scottish new deal">
					<span class="ticker-item-date">01/09/2022</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Tenant unions could be part of Scottish new deal</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/new-fire-safety-responsibilities-outlined/" title="New fire safety responsibilities outlined">
					<span class="ticker-item-date">01/09/2022</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">New fire safety responsibilities outlined</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/letting-agent-defrauded-landlords-of-thousands-of-pounds/" title="Letting agent defrauded landlords of thousands of pounds">
					<span class="ticker-item-date">30/08/2022</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Letting agent defrauded landlords of thousands of pounds</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/readiness-for-rent-law-change-in-wales-called-into-question/" title="Readiness For Rent Law Change In Wales Called Into Question">
					<span class="ticker-item-date">26/08/2022</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Readiness For Rent Law Change In Wales Called Into Question</span>
				</a>
			</li>	</ul>
</section>                                        <aside class="mh-col mh-1-3 header-search">
                        <form role="search" method="get" class="search-form" action="https://landlordknowledge.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </aside>
                </div>
            </div>
        </header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://landlordknowledge.co.uk" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://landlordknowledge.co.uk/news/" itemprop="url"><span itemprop="title">Latest News</span></a></span></nav>
					<article id="post-28275" class="post-28275 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-flood-checks tag-flood-risk tag-levelling-up">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Tougher flood checks required for new houses</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://landlordknowledge.co.uk/tag/flood-checks/" rel="tag">Flood checks</a><a href="https://landlordknowledge.co.uk/tag/flood-risk/" rel="tag">flood risk</a><a href="https://landlordknowledge.co.uk/tag/levelling-up/" rel="tag">Levelling up</a></div>	</header>
	
<div class="entry-thumbnail">
<figure class="wp-caption featured"><img width="640" height="427" src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?resize=640%2C427&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="Levelling Up Secretary Greg Clark" data-lazy-srcset="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?resize=270%2C180&amp;ssl=1 270w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?resize=240%2C160&amp;ssl=1 240w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/09/greg_clark.jpg?resize=640%2C427&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><figcaption  class="wp-caption-text">Levelling Up Secretary Greg Clark</figcaption></figure></div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://landlordknowledge.co.uk/author/resident/">LK</a></span>
<span class="entry-meta-date updated rb-span-font-adjust">02/09/2022</span>
</p>
	<div class="entry-content clearfix">
		<p>Improved planning guidance to help councils consider flood risk will provide better flood protections for new homes, the Government has announced.</p>
<p>The move aims to ensure that developers across England can adapt to the challenges of a changing climate and that new homes are sustainable.</p>
<p>‘We have all seen how flooding is becoming all too frequent. This new guidance will strengthen councils’ ability to require better flood resilience in new developments’, said Levelling Up Secretary Greg Clark.</p>
<p>‘Councils will need to demonstrate that the development will be safe from flooding for its lifetime, will not increase flood risk elsewhere, and where possible will reduce flood risk overall’.</p>
<p><a href="https://www.gov.uk/guidance/flood-risk-and-coastal-change" target="_blank" rel="noopener">Flood risk and coastal change</a> is an update of various advice and has been putout jointly by the Department for Levelling Up, Housing and Communities and the Ministry of Housing, Communities &amp; Local Government What to consider when determining whether a proposed development will be safe for its lifetime?</p>
<p>It requires that when assessing the safety implications of flood risk councils should consider, among other things, the structural safety of buildings and the impact of a flood on the essential services provided to or from a development.</p>
<p>‘Residential development can be assumed to have a lifetime of at least 100 years’, it said.</p>
<div> </div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28275" class="share-twitter sd-button share-icon no-text" href="https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28275" class="share-facebook sd-button share-icon no-text" href="https://landlordknowledge.co.uk/tougher-flood-checks-required-for-new-houses/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div>
			<div class="advertisement">
			<div class="sb-widget post-ad"><div class="angwp_11034 _ning_outer ang_zone_11034 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11034_139834637" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="10000"><div class="angwp_28143 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="28143" data-aid="11034" data-lid="2" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28143&aid=11034&t=1662127438" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28143/Leaderboard_Aspray.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_27506 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27506" data-aid="11034" data-lid="3" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27506&aid=11034&t=1662127438" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27506/Leaderboard.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>		</div>
	</article>						<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://landlordknowledge.co.uk/tenant-unions-could-be-part-of-scottish-new-deal/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-9812 post type-post status-publish format-standard has-post-thumbnail hentry category-landlord-articles tag-environment-agency tag-flood-risk tag-flooding tag-property-damage tag-safesite-facilities">
	<div class="content-thumb content-grid-thumb">
		<a href="https://landlordknowledge.co.uk/areas-most-at-risk-of-flooding-in-the-uk/" title="Areas Most at Risk of Flooding in the UK"><img width="180" height="101" src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2018/06/Barnham-flood-defence-deployment-e1530111259312.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="Areas Most at Risk of Flooding in the UK" data-lazy-srcset="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2018/06/Barnham-flood-defence-deployment-e1530111259312.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2018/06/Barnham-flood-defence-deployment-e1530111259312.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2018/06/Barnham-flood-defence-deployment-e1530111259312.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2018/06/Barnham-flood-defence-deployment-e1530111259312.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2018/06/Barnham-flood-defence-deployment-e1530111259312.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2018/06/Barnham-flood-defence-deployment-e1530111259312.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
	</div>
			<p class="entry-meta"><span><a href="https://landlordknowledge.co.uk/landlord-articles/" rel="category tag">Landlord Articles</a></span></p>
		<h5 class="content-grid-title"><a href="https://landlordknowledge.co.uk/areas-most-at-risk-of-flooding-in-the-uk/" title="Areas Most at Risk of Flooding in the UK" rel="bookmark">Areas Most at Risk of Flooding in the UK</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-28139 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-levelling-up tag-social-housing-landlords tag-social-housing-regulation-bill">
	<div class="content-thumb content-grid-thumb">
		<a href="https://landlordknowledge.co.uk/ofsted-style-inspections-and-unlimited-fines-for-failing-social-landlords/" title="‘Ofsted-style’ inspections and unlimited fines for failing social landlords"><img width="180" height="101" src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/09/Michael-gove-e1632933092250.jpeg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="Michael Gove - Levelling Up Secretary" data-lazy-srcset="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/09/Michael-gove-e1632933092250.jpeg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/09/Michael-gove-e1632933092250.jpeg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/09/Michael-gove-e1632933092250.jpeg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/09/Michael-gove-e1632933092250.jpeg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/09/Michael-gove-e1632933092250.jpeg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/09/Michael-gove-e1632933092250.jpeg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/09/Michael-gove-e1632933092250.jpeg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
	</div>
			<p class="entry-meta"><span><a href="https://landlordknowledge.co.uk/news/" rel="category tag">Latest News</a></span></p>
		<h5 class="content-grid-title"><a href="https://landlordknowledge.co.uk/ofsted-style-inspections-and-unlimited-fines-for-failing-social-landlords/" title="‘Ofsted-style’ inspections and unlimited fines for failing social landlords" rel="bookmark">‘Ofsted-style’ inspections and unlimited fines for failing social landlords</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-27976 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-government tag-levelling-up tag-nrla">
	<div class="content-thumb content-grid-thumb">
		<a href="https://landlordknowledge.co.uk/backlash-against-goves-cladding-cost-exclusion-for-landlords/" title="Backlash against Gove’s cladding cost exclusion for landlords"><img width="180" height="101" src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/02/michael_gove_levelling_up.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="Micheal Gove - Levelling Up" data-lazy-srcset="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/02/michael_gove_levelling_up.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/02/michael_gove_levelling_up.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/02/michael_gove_levelling_up.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/02/michael_gove_levelling_up.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/02/michael_gove_levelling_up.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/02/michael_gove_levelling_up.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/02/michael_gove_levelling_up.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
	</div>
			<p class="entry-meta"><span><a href="https://landlordknowledge.co.uk/news/" rel="category tag">Latest News</a></span></p>
		<h5 class="content-grid-title"><a href="https://landlordknowledge.co.uk/backlash-against-goves-cladding-cost-exclusion-for-landlords/" title="Backlash against Gove’s cladding cost exclusion for landlords" rel="bookmark">Backlash against Gove’s cladding cost exclusion for landlords</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-28079 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-affordable-houses tag-levelling-up tag-local-government-association">
	<div class="content-thumb content-grid-thumb">
		<a href="https://landlordknowledge.co.uk/thousands-of-affordable-houses-lost-in-office-to-residential-conversations/" title="Thousands Of Affordable Houses Lost in Office-to-Residential Conversations"><img width="180" height="101" src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/05/local_government_association.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="Local Government Association" data-lazy-srcset="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/05/local_government_association.jpg?resize=777%2C437&amp;ssl=1 777w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/05/local_government_association.jpg?resize=180%2C101&amp;ssl=1 180w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/05/local_government_association.jpg?resize=260%2C146&amp;ssl=1 260w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/05/local_government_association.jpg?resize=373%2C210&amp;ssl=1 373w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/05/local_government_association.jpg?resize=120%2C67&amp;ssl=1 120w, https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/05/local_government_association.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/landlordknowledge.co.uk/wp-content/uploads/2022/05/local_government_association.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
	</div>
			<p class="entry-meta"><span><a href="https://landlordknowledge.co.uk/news/" rel="category tag">Latest News</a></span></p>
		<h5 class="content-grid-title"><a href="https://landlordknowledge.co.uk/thousands-of-affordable-houses-lost-in-office-to-residential-conversations/" title="Thousands Of Affordable Houses Lost in Office-to-Residential Conversations" rel="bookmark">Thousands Of Affordable Houses Lost in Office-to-Residential Conversations</a></h5>
</article>
<hr class="mh-separator content-grid-separator">							</div>
															</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h2 class="widget-title"><span>Login or Register</span></h2>			<div class="textwidget"><center>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="6fd54a7a7d" /><input type="hidden" name="_wp_http_referer" value="/tougher-flood-checks-required-for-new-houses/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr class="emember-login-captcha-tr">
                <td colspan="2" class="emember-login-captcha-td">
                    <div class="emember-login-captcha-section">
                                        </div>
                </td>
            </tr>
            <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button emember_login_submit" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" href="https://landlordknowledge.co.uk/password-reset/">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://landlordknowledge.co.uk/join-us/registration/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    </center>
<p>&nbsp;</p>
<hr /></div>
		</div><div class="sb-widget clearfix"><div class="angwp_11033 _ning_outer ang_zone_11033 _ning_jss_zone _align_center" style="max-width:336px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11033_2025693895" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="10000"><div class="angwp_28008 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28008" data-aid="11033" data-lid="4" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28008&aid=11033&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28008/336x280-1.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_28144 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28144" data-aid="11033" data-lid="5" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28144&aid=11033&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28144/MPU_Aspray.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="10000"><div class="angwp_28213 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28213" data-aid="11033" data-lid="6" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28213&aid=11033&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28213/Landlord-Knowlegde-336x280.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="widget_text sb-widget clearfix"><h2 class="widget-title"><span>Stay ahead of the game</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=A427&webforms_id=S607r" data-webform-id="S607r"></script></div></div><div class="sb-widget clearfix"><div class="angwp_11038 _ning_outer ang_zone_11038 _ning_jss_zone _align_center" style="max-width:336px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11038_1861827317" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="10000"><div class="angwp_28008 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28008" data-aid="11038" data-lid="7" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28008&aid=11038&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28008/336x280-1.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_28213 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28213" data-aid="11038" data-lid="8" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28213&aid=11038&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28213/Landlord-Knowlegde-336x280.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="10000"><div class="angwp_28144 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28144" data-aid="11038" data-lid="9" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28144&aid=11038&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28144/MPU_Aspray.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="sb-widget clearfix"><h2 class="widget-title"><span>Landlord Hacks</span></h2>			<div class="textwidget"><div class="rb-lr-side"><center><a href="/tenancy-agreement/" title="Click to get your Free Tenancy Agreement"><img class="alignnone size-full wp-image-1860 jetpack-lazy-image" src="/wp-content/uploads/2021/01/Free_Tenancy2.png" alt="Free tenancy agreement" data-lazy-src="/wp-content/uploads/2021/01/Free_Tenancy2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="alignnone size-full wp-image-1860" src="/wp-content/uploads/2021/01/Free_Tenancy2.png" alt="Free tenancy agreement"  /></noscript></a><a href="/landlordforms/" title="Landlord Forms, Documents, Agreements & Notices"><img class="alignnone size-full wp-image-1860 jetpack-lazy-image" src="/wp-content/uploads/2021/01/Document_Download_new-2.png" alt="Landlord Forms, Documents, Agreements &amp; Notices" data-lazy-src="/wp-content/uploads/2021/01/Document_Download_new-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="alignnone size-full wp-image-1860" src="/wp-content/uploads/2021/01/Document_Download_new-2.png" alt="Landlord Forms, Documents, Agreements & Notices"  /></noscript></a><a href="https://landlordknowledge.co.uk/investment-calculator/" title="Investment Calculator"><img class="alignnone size-full wp-image-1860 last jetpack-lazy-image" src="/wp-content/uploads/2021/01/Calculate_-Copy.png" alt="Investment Calculator" data-lazy-src="/wp-content/uploads/2021/01/Calculate_-Copy.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="alignnone size-full wp-image-1860 last" src="/wp-content/uploads/2021/01/Calculate_-Copy.png" alt="Investment Calculator"  /></noscript></a>
  <!--  <a href="/landlord-guides/" title="Free Landlord Guides"><img class="alignnone size-full wp-image-1861 jetpack-lazy-image" src="/wp-content/uploads/2015/07/landlord_guides.png" alt="Free Landlord Guides" data-lazy-src="/wp-content/uploads/2015/07/landlord_guides.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="alignnone size-full wp-image-1861" src="/wp-content/uploads/2015/07/landlord_guides.png" alt="Free Landlord Guides"  /></noscript></a>--></center></div></div>
		</div><div class="sb-widget clearfix"><div class="angwp_11030 _ning_outer ang_zone_11030 _ning_jss_zone _align_center" style="max-width:336px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11030_2143661166" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="10000"><div class="angwp_28144 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28144" data-aid="11030" data-lid="10" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28144&aid=11030&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28144/MPU_Aspray.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_28213 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28213" data-aid="11030" data-lid="11" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28213&aid=11030&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28213/Landlord-Knowlegde-336x280.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="10000"><div class="angwp_28008 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="28008" data-aid="11030" data-lid="12" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=28008&aid=11030&t=1662127439" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/28008/336x280-1.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="sb-widget clearfix">			<div class="textwidget"><p><!--

<div align="center"><a href="http://email24.co.uk/broadcast/ri18062017.php?se=01_s" target="_blank" rel="noopener"><img src="https://i1.wp.com/https://landlordknowledge.co.uk/wp-content/uploads/2017/07/lead-mpu.gif" alt="Click here for Full Details" width="336" height="280" border="0" data-lazy-src="https://i1.wp.com/https://landlordknowledge.co.uk/wp-content/uploads/2017/07/lead-mpu.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" data-lazy-fallback="1" src="https://i1.wp.com/https://landlordknowledge.co.uk/wp-content/uploads/2017/07/lead-mpu.gif" alt="Click here for Full Details" width="336" height="280" border="0"  /></noscript></a></div>

--></p>
</div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
        <div class="wrapper-inner clearfix">
                <div class="mh-section mh-group footer-widgets">
                        <div class="mh-col mh-1-3 footer-1">
                <div class="footer-widget">			<div class="textwidget"><p>Landlord Knowledge provides up to date and essential information for all savvy UK buy to let property investors.</p>
</div>
		</div><div class="footer-widget"><h5 class="widget-title">Search</h5><form role="search" method="get" class="search-form" action="https://landlordknowledge.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </div>
                                    <div class="mh-col mh-1-3 footer-2">
                <div class="footer-widget"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="https://landlordknowledge.co.uk/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2185"><a href="https://landlordknowledge.co.uk/advertisement-terms/">Advertisement Terms</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2186"><a href="https://landlordknowledge.co.uk/privacypolicy/">Privacy Statement</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2187"><a target="_blank" rel="noopener" href="http://www.aboutcookies.org.uk/">About Cookies</a></li>
</ul></div></div>            </div>
                                    <div class="mh-col mh-1-3 footer-3">
                <div class="footer-widget"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="https://landlordknowledge.co.uk/advertise/">Marketing opportunities</a></li>
<li id="menu-item-22697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22697"><a title="Resicom Investments" target="_blank" rel="noopener" href="https://resicom-invest.co.uk/">Resicom Investments</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://landlordknowledge.co.uk/tenancy-agreement/">Free tenancy agreement</a></li>
<li id="menu-item-2191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2191"><a href="https://landlordknowledge.co.uk/landlord-forms/">Landlord forms</a></li>
</ul></div></div>            </div>
                    </div>
            </div>
    <div class="footer-bottom">
        <div class="wrapper-inner clearfix">
                        <div class="copyright-wrap">
                <p class="copyright">© Twenty Four Digital Media Ltd 2022</p>
            </div>
            <div class="footer_social" id="Social-Sidebar">
                <ul>
                    <li><a href="https://twitter.com/BuytoLet_Invest" class="Twitter" target="_blank" title="Twitter">&nbsp;</a></li>
                    <li><a href="https://www.facebook.com/landlordknowledge" class="Facebook" target="_blank" title="Facebook">&nbsp;</a></li>
                    <li><a href="https://www.landlordknowledge.co.uk/feed/" class="RSS-2" target="_blank" title="RSS Feed">&nbsp;</a></li>
                    <li><a href="mailto:info@landlordknowledge.co.uk" class="Mail" title="Email">&nbsp;</a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
<!-- A3 / Social Sidebar -->
<aside id='Social-Sidebar' class='Pos-Left Large Theme-Color Label-Square'><ul><li><a href='https://twitter.com/BuytoLet_Invest' class='Twitter' target='_blank'><span>Twitter</span></a></li><li><a href='https://www.facebook.com/landlordknowledge' class='Facebook' target='_blank'><span>Facebook</span></a></li><li><a href='https://landlordknowledge.co.uk/feed/' class='RSS-2' target='_blank'><span>RSS</span></a></li><li><a href='mailto:info@landlordknowledge.co.uk' class='Mail'><span>Email</span></a></li></ul></aside>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/landlordknowledge.co.uk\/tougher-flood-checks-required-for-new-houses\/":28275};
	</script>
				







<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-07-07 16:01:54+0000","generator":"GlotPress\/4.0.0-alpha.1","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>

<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>

<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/landlordknowledge.co.uk\/wp-admin\/admin-ajax.php","upload":{"dir":"\/nas\/content\/live\/landknow2\/wp-content\/uploads\/angwp\/","src":"https:\/\/landlordknowledge.co.uk\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>




<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/landlordknowledge.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='cf7msm-js-extra'>
/* <![CDATA[ */
var cf7msm_posted_data = [];
/* ]]> */
</script>



<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>

<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/landlordknowledge.co.uk\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"28275"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
/* ]]> */
</script>

<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?render=6LdjTz4aAAAAAGHk5Lq6u2AgqCxWRLEHtQP_mHpz&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdjTz4aAAAAAGHk5Lq6u2AgqCxWRLEHtQP_mHpz","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>


<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!--
	This site is optimized with the WP Rich Snippets version 1.4.8 by https://wprichsnippets.com 
 -->
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'109221228',post:'28275',tz:'1',srv:'landlordknowledge.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '109221228', '28275' ]);
</script>

<!-- Ads on this site are served by Adning v1.6.2 - adning.com -->
<script>jQuery(document).ready(function($){var options_11036_510242994 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11036_510242994 = [];options_11036_510242994.$AutoPlay = 1;options_11036_510242994.$ArrowKeyNavigation = false;options_11036_510242994.$DragOrientation = 0;options_11036_510242994.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11036_510242994,$TransitionsOrder:1,$ShowLink:true};function Slider_11036_510242994_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11036_510242994").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11036_510242994").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11036_510242994").find(".slide").removeClass("active");
								$("#_ning_zone_11036_510242994").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11036_510242994").length ){var _ning_slider_11036_510242994 = new $JssorSlider$('_ning_zone_11036_510242994', options_11036_510242994);_ning_slider_11036_510242994.$On($JssorSlider$.$EVT_PARK, Slider_11036_510242994_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11036_510242994').parent().width();if(parentWidth){if( typeof _ning_slider_11036_510242994 !== "undefined" ){_ning_slider_11036_510242994.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11034_139834637 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11034_139834637 = [];options_11034_139834637.$AutoPlay = 1;options_11034_139834637.$ArrowKeyNavigation = false;options_11034_139834637.$DragOrientation = 0;options_11034_139834637.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11034_139834637,$TransitionsOrder:1,$ShowLink:true};function Slider_11034_139834637_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11034_139834637").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11034_139834637").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11034_139834637").find(".slide").removeClass("active");
								$("#_ning_zone_11034_139834637").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11034_139834637").length ){var _ning_slider_11034_139834637 = new $JssorSlider$('_ning_zone_11034_139834637', options_11034_139834637);_ning_slider_11034_139834637.$On($JssorSlider$.$EVT_PARK, Slider_11034_139834637_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11034_139834637').parent().width();if(parentWidth){if( typeof _ning_slider_11034_139834637 !== "undefined" ){_ning_slider_11034_139834637.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11033_2025693895 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11033_2025693895 = [];options_11033_2025693895.$AutoPlay = 1;options_11033_2025693895.$ArrowKeyNavigation = false;options_11033_2025693895.$DragOrientation = 0;options_11033_2025693895.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11033_2025693895,$TransitionsOrder:1,$ShowLink:true};function Slider_11033_2025693895_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11033_2025693895").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11033_2025693895").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11033_2025693895").find(".slide").removeClass("active");
								$("#_ning_zone_11033_2025693895").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11033_2025693895").length ){var _ning_slider_11033_2025693895 = new $JssorSlider$('_ning_zone_11033_2025693895', options_11033_2025693895);_ning_slider_11033_2025693895.$On($JssorSlider$.$EVT_PARK, Slider_11033_2025693895_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11033_2025693895').parent().width();if(parentWidth){if( typeof _ning_slider_11033_2025693895 !== "undefined" ){_ning_slider_11033_2025693895.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11038_1861827317 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11038_1861827317 = [];options_11038_1861827317.$AutoPlay = 1;options_11038_1861827317.$ArrowKeyNavigation = false;options_11038_1861827317.$DragOrientation = 0;options_11038_1861827317.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11038_1861827317,$TransitionsOrder:1,$ShowLink:true};function Slider_11038_1861827317_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11038_1861827317").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11038_1861827317").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11038_1861827317").find(".slide").removeClass("active");
								$("#_ning_zone_11038_1861827317").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11038_1861827317").length ){var _ning_slider_11038_1861827317 = new $JssorSlider$('_ning_zone_11038_1861827317', options_11038_1861827317);_ning_slider_11038_1861827317.$On($JssorSlider$.$EVT_PARK, Slider_11038_1861827317_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11038_1861827317').parent().width();if(parentWidth){if( typeof _ning_slider_11038_1861827317 !== "undefined" ){_ning_slider_11038_1861827317.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11030_2143661166 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11030_2143661166 = [];options_11030_2143661166.$AutoPlay = 1;options_11030_2143661166.$ArrowKeyNavigation = false;options_11030_2143661166.$DragOrientation = 0;options_11030_2143661166.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11030_2143661166,$TransitionsOrder:1,$ShowLink:true};function Slider_11030_2143661166_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11030_2143661166").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11030_2143661166").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11030_2143661166").find(".slide").removeClass("active");
								$("#_ning_zone_11030_2143661166").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11030_2143661166").length ){var _ning_slider_11030_2143661166 = new $JssorSlider$('_ning_zone_11030_2143661166', options_11030_2143661166);_ning_slider_11030_2143661166.$On($JssorSlider$.$EVT_PARK, Slider_11030_2143661166_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11030_2143661166').parent().width();if(parentWidth){if( typeof _ning_slider_11030_2143661166 !== "undefined" ){_ning_slider_11030_2143661166.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><!-- / Adning. -->

<script type="text/javascript">var ang_tracker = "UA-50052708-1";var loaded_ang = [{"27506":{"name":"A&D Carbon Leaderboard"}},{"28143":{"name":"Aspray Leaderboard - June 2022"}},{"28143":{"name":"Aspray Leaderboard - June 2022"}},{"27506":{"name":"A&D Carbon Leaderboard"}},{"28008":{"name":"AICO"}},{"28144":{"name":"Aspray MPU - June 2022"}},{"28213":{"name":"Willmotts July 2022"}},{"28008":{"name":"AICO"}},{"28213":{"name":"Willmotts July 2022"}},{"28144":{"name":"Aspray MPU - June 2022"}},{"28144":{"name":"Aspray MPU - June 2022"}},{"28213":{"name":"Willmotts July 2022"}},{"28008":{"name":"AICO"}}];var loaded_angzones = {"11036":"Sitewide Header \u2013 Leaderboard","11034":"News\/Middle \u2013 Leaderboard","11033":"Sitewide \u2013 Top \u2013 MPU","11038":"Homepage\/Middle \u2013 MPU","11030":"Sitewide - Bottom - MPU"};</script><script defer src="https://landlordknowledge.co.uk/wp-content/cache/autoptimize/js/autoptimize_859e5f7e76e368d52d95ba8fd695ff62.js"></script></body>

</html>
