<!DOCTYPE html>
<html class="no-js" lang="en-GB">

<head>
    <meta charset="UTF-8">
    <meta name="google-site-verification" content="1bCWIPFXiKnsDihmXxJufKW8rYJCQb_JwzZrykBKoYg" />
    <link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Lato%7COpen+Sans%7COswald%7CRaleway%7CRoboto%7CRoboto+Condensed%7CRoboto+Slab%7CSource+Sans+Pro%7CRaleway:300,400,400italic,600,700%7CAsap:300,400,400italic,600,700&#038;subset=latin%2Clatin-ext&amp;display=swap" /><link media="all" href="https://landlordknowledge.co.uk/wp-content/cache/autoptimize/css/autoptimize_7eaeb638e840035d0d7b30b57c67ac64.css" rel="stylesheet" /><title>Post June 30 ‘right to rent’ rules confirmed - Landlord Knowledge</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
    
    <link rel="alternate" hreflang="x-default" href="https://www.landlordknowledge.co.uk/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://landlordknowledge.co.uk/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="So long as landlords have carried out ‘right to rent’ checks on tenants who are EEA nationals prior to 30 June, there is no requirement for them to carry"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Post June 30 ‘right to rent’ rules confirmed - Landlord Knowledge" />
<meta property="og:description" content="So long as landlords have carried out ‘right to rent’ checks on tenants who are EEA nationals prior to 30 June, there is no requirement for them to carry" />
<meta property="og:url" content="https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/" />
<meta property="og:site_name" content="Landlord Knowledge" />
<meta property="article:publisher" content="https://www.facebook.com/landlordknowledge" />
<meta property="article:tag" content="EU Settlement Scheme" />
<meta property="article:tag" content="EUSS application deadline" />
<meta property="article:tag" content="Home Office" />
<meta property="article:tag" content="immigration status" />
<meta property="article:tag" content="right to rent" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2021-06-10T09:00:22+00:00" />
<meta property="article:modified_time" content="2021-06-09T11:18:04+00:00" />
<meta property="og:updated_time" content="2021-06-09T11:18:04+00:00" />
<meta property="og:image" content="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?fit=1000%2C644&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?fit=1000%2C644&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="644" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="So long as landlords have carried out ‘right to rent’ checks on tenants who are EEA nationals prior to 30 June, there is no requirement for them to carry" />
<meta name="twitter:title" content="Post June 30 ‘right to rent’ rules confirmed - Landlord Knowledge" />
<meta name="twitter:site" content="@BuytoLet_Invest" />
<meta name="twitter:image" content="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?fit=1000%2C644&#038;ssl=1" />
<meta name="twitter:creator" content="@BuytoLet_Invest" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://landlordknowledge.co.uk/#organization","name":"Landlord Knowledge","url":"https://landlordknowledge.co.uk/","sameAs":["https://www.facebook.com/landlordknowledge","https://twitter.com/BuytoLet_Invest"],"logo":{"@type":"ImageObject","@id":"https://landlordknowledge.co.uk/#logo","url":"https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/LK_Logo.png?fit=280%2C160&ssl=1","width":280,"height":160,"caption":"Landlord Knowledge"},"image":{"@id":"https://landlordknowledge.co.uk/#logo"}},{"@type":"WebSite","@id":"https://landlordknowledge.co.uk/#website","url":"https://landlordknowledge.co.uk/","name":"Landlord Knowledge","description":"Landlord Knowledge - The Home of Savvy Buy to Let Property Investors","publisher":{"@id":"https://landlordknowledge.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://landlordknowledge.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#primaryimage","url":"https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?fit=1000%2C644&ssl=1","width":1000,"height":644,"caption":"Right To Rent Leading To Foreign Student Discrimination"},{"@type":"WebPage","@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#webpage","url":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/","inLanguage":"en-GB","name":"Post June 30 \u2018right to rent\u2019 rules confirmed - Landlord Knowledge","isPartOf":{"@id":"https://landlordknowledge.co.uk/#website"},"primaryImageOfPage":{"@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#primaryimage"},"datePublished":"2021-06-10T09:00:22+00:00","dateModified":"2021-06-09T11:18:04+00:00","description":"So long as landlords have carried out \u2018right to rent\u2019 checks on tenants who are EEA nationals prior to 30 June, there is no requirement for them to carry","breadcrumb":{"@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://landlordknowledge.co.uk/","url":"https://landlordknowledge.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://landlordknowledge.co.uk/news/","url":"https://landlordknowledge.co.uk/news/","name":"Latest News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/","url":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/","name":"Post June 30 \u2018right to rent\u2019 rules confirmed"}}]},{"@type":"NewsArticle","@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#article","isPartOf":{"@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#webpage"},"author":{"@id":"https://landlordknowledge.co.uk/#/schema/person/dda1cba45842611e7ef3c8609d7f84ff"},"headline":"Post June 30 \u2018right to rent\u2019 rules confirmed","datePublished":"2021-06-10T09:00:22+00:00","dateModified":"2021-06-09T11:18:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#webpage"},"publisher":{"@id":"https://landlordknowledge.co.uk/#organization"},"image":{"@id":"https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/#primaryimage"},"keywords":"EU Settlement Scheme,EUSS application deadline,Home Office,immigration status,right to rent","articleSection":"Latest News","copyrightYear":"2021","copyrightHolder":{"@id":"https://landlordknowledge.co.uk/#organization"}},{"@type":["Person"],"@id":"https://landlordknowledge.co.uk/#/schema/person/dda1cba45842611e7ef3c8609d7f84ff","name":"LK","image":{"@type":"ImageObject","@id":"https://landlordknowledge.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/4e892d74e95650dded09b6fb660df621?s=96&d=mm&r=g","caption":"LK"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Landlord Knowledge &raquo; Feed" href="https://landlordknowledge.co.uk/feed/" />


















<link rel='stylesheet' id='vfb-date-picker-css-css'  href='https://ajax.aspnetcdn.com/ajax/jquery.ui/1.9.0/themes/base/jquery-ui.css?ver=5.6.4' type='text/css' media='all' />

<link crossorigin="anonymous" rel='stylesheet' id='mh-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />


<link rel='stylesheet' id='sccss_style-css'  href='https://landlordknowledge.co.uk/?sccss=1&#038;ver=5.6.4' type='text/css' media='all' />



<script type='text/javascript' src='https://landlordknowledge.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>




<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/landlordknowledge.co.uk\/wp-admin\/admin-ajax.php","page_id":"27595","page_title":"Post June 30 \u2018right to rent\u2019 rules confirmed","post_type":"post"};
/* ]]> */
</script>




<script type='text/javascript' src='https://landlordknowledge.co.uk/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.6.4' id='adning_dummy_advertising-js'></script>


<link rel="https://api.w.org/" href="https://landlordknowledge.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://landlordknowledge.co.uk/wp-json/wp/v2/posts/27595" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://landlordknowledge.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://landlordknowledge.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7ohqI-7b5' />
<link rel="alternate" type="application/json+oembed" href="https://landlordknowledge.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandlordknowledge.co.uk%2Fpost-june-30-right-to-rent-rules-confirmed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://landlordknowledge.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flandlordknowledge.co.uk%2Fpost-june-30-right-to-rent-rules-confirmed%2F&#038;format=xml" />
		<meta name="abstract" content="UK Buy to Let Resource - Property Investment News - Landlord Documents - Advice, Information &amp; Help" />
		<meta name="author" content="Landlord Knowledge" />
		<meta name="classification" content="Landlord Services, Landlord Articles, Landlord News, Latest News, Landlord Guides, Landlord Documents, Landlord Insurance, Landlord Mortgages, Debt-recovery, finance, high court enforcement, Property " />
		<meta name="copyright" content="Copyright Landlord Knowledge - UK Buy to Let &amp; Property Investment News | Help | Information - All rights Reserved." />
		<meta name="designer" content="TwentyFour Digital Media Ltd" />
		<meta name="distribution" content="Global" />
		<meta name="language" content="en-GB" />
		<meta name="publisher" content="Landlord Knowledge - UK Buy to Let &amp; Property Investment News | Help | Information" />
		<meta name="rating" content="General" />
		<meta name="resource-type" content="Document" />
		<meta name="revisit-after" content="3" />
		<meta name="subject" content="Landlord Services, Landlord Articles, Landlord News, Latest News, Landlord Guides, Landlord Documents, Landlord Insurance, Landlord Mortgages,  Property Auctions, Letting Agents" />
		<meta name="template" content="RL Newsdesk" />
		


<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/landlordknowledge.co.uk\/post-june-30-right-to-rent-rules-confirmed\/","headline":"Post June 30 ‘right to rent’ rules confirmed","description":"So long as landlords have carried out ‘right to rent’ checks on tenants who are EEA nationals prior..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/landlordknowledge.co.uk\/post-june-30-right-to-rent-rules-confirmed\/","headline":"Post June 30 ‘right to rent’ rules confirmed","description":"So long as landlords have carried out ‘right to rent’ checks on tenants who are EEA nationals prior...","copyrightYear":"2021"}]</script>


<!-- WP eMember plugin v10.3.5 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
        function get_redirect_url($redirects) {
            var $after_login_page = 'https://landlordknowledge.co.uk/thanks-for-signing-up/';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                $('#respond').html("Please <a href=\"https://landlordknowledge.co.uk/member-login/\">Login</a> to post a comment");
            });
        </script>
        
			
    <link rel="shortcut icon" href="https://landlordknowledge.co.uk/wp-content/uploads/2021/01/Favicon.png">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->

<script data-cfasync="false" type="text/javascript">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</script>

<!-- This site is optimized with the Schema plugin v1.7.9.2 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://landlordknowledge.co.uk",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/",
                "name": "Post June 30 \u2018right to rent\u2019 rules confirmed",
                "image": "https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?fit=1000%2C644&ssl=1"
            }
        }
    ]
}</script>

<link rel="amphtml" href="https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/amp/">			
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Ads on this site are served by Adning v1.6.0 - adning.com -->
<!-- / Adning. -->

<link rel="icon" href="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/cropped-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/cropped-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/cropped-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/01/cropped-Favicon.png?fit=270%2C270&#038;ssl=1" />
			
		</head>

<body class="post-template-default single single-post postid-27595 single-format-standard pathway mh_newsdesk mh-right-sb">
        <div id="mh-wrapper">
        <header class="mh-header">
            <div class="header-wrap clearfix">
                                <div class="mh-col mh-1-3 header-logo">
                    <a href="https://landlordknowledge.co.uk/" title="Landlord Knowledge" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://landlordknowledge.co.uk/wp-content/uploads/2021/01/LK_Logo.png" height="160" width="280" alt="Landlord Knowledge" />
</div>
</a>
                    <h1 class="lk-logo-text-hide">Landlord Knowledge</h1>
                </div>
                <div class="tag-line">
                    <h1 class="rb_main_header_new">Landlord Knowledge - The Home of Savvy Buy to Let Property Investors
                    </h1>
                </div>
                <aside class="mh-col mh-2-3"><div class="header-ad"><div class="angwp_11036 _ning_outer ang_zone_11036 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11036_1010621780" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="10000"><div class="angwp_26953 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="26953" data-aid="11036" data-lid="0" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=26953&aid=11036&t=1623319309" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/26953/small-ad_new.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_27499 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27499" data-aid="11036" data-lid="1" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27499&aid=11036&t=1623319309" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27499/MPU_caravan2.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="10000"><div class="angwp_27393 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27393" data-aid="11036" data-lid="2" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27393&aid=11036&t=1623319309" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27393/Apari_ResidentialLandlords_Ads_1.0.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_26880 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="26880" data-aid="11036" data-lid="3" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=26880&aid=11036&t=1623319309" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/26880/Cover4Insurance.gif" /></div></div></div><div class="clear"></div></div><div class="slide_5 slide" idle="10000"><div class="angwp_27506 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27506" data-aid="11036" data-lid="4" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27506&aid=11036&t=1623319309" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27506/A&D-leaderboard2.gif" /></div></div></div><div class="clear"></div></div><div class="slide_6 slide" idle="10000"><div class="angwp_27568 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27568" data-aid="11036" data-lid="5" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27568&aid=11036&t=1623319309" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27568/Elfin Leaderboard.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div></aside>                                <div class="rb-sign-up"><a href="/join-us/sign-up/"><img src="/wp-content/uploads/2021/01/Offers.png" alt="" /></a></div>
            </div>
            <div class="header-menu clearfix">
                <nav class="main-nav clearfix">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1816"><a title="Home" href="https://landlordknowledge.co.uk/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a title="About Us" href="https://landlordknowledge.co.uk/about/">About</a></li>
	<li id="menu-item-1834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1834"><a title="Contact Us" href="https://landlordknowledge.co.uk/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-1817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1817"><a title="Landlord Knowledge Forum" rel="identity" href="https://residentiallandlord.ipbhost.com/forum/2-landlords-forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-27263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27263"><a href="https://residentiallandlord.ipbhost.com/forum/2-landlords-forum/">Landlords Forum</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a title="Landlord Services" href="https://landlordknowledge.co.uk/landlord/services/">Landlord Services</a></li>
<li id="menu-item-6761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6761"><a title="Landlord Resources" href="https://landlordknowledge.co.uk">Landlord Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a title="Accreditation Schemes" href="https://landlordknowledge.co.uk/accreditation-schemes/">Accreditation Schemes</a></li>
	<li id="menu-item-9386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9386"><a href="https://landlordknowledge.co.uk/energy-efficiency-standards-regulations/">Energy Efficiency Standards</a></li>
	<li id="menu-item-1824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a title="Essential links" href="https://landlordknowledge.co.uk/links/">Essential Links</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3662"><a title="FREE Landlord Guides" href="https://landlordknowledge.co.uk/landlord-guides/">FREE Landlord Guides</a></li>
	<li id="menu-item-1826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1826"><a title="Landlord Advice" href="https://landlordknowledge.co.uk/landlord/services/landlord-advice/">Landlord Advice</a></li>
	<li id="menu-item-1827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1827"><a title="Landlord Featured Articles" href="https://landlordknowledge.co.uk/landlord-articles/">Landlord Features</a></li>
	<li id="menu-item-2233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2233"><a title="Tenancy Deposit &#038; Protection Schemes" href="https://landlordknowledge.co.uk/tenancy-deposit-schemes/">Tenancy Deposit &#038; Protection Schemes</a></li>
	<li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a title="UK Property Auctions" href="https://landlordknowledge.co.uk/property-auctions/">UK Property Auctions</a></li>
	<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a title="UK Property Investments" href="https://landlordknowledge.co.uk/uk-property-investment/">UK Property Investments</a></li>
</ul>
</li>
<li id="menu-item-1820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a title="Landlords Insurance" href="https://landlordknowledge.co.uk/landlord/insurance/">Landlords Insurance</a></li>
<li id="menu-item-1825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1825"><a title="Landlord Help" href="https://landlordknowledge.co.uk/landlord/help/">Landlord Help</a>
<ul class="sub-menu">
	<li id="menu-item-7210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7210"><a title="Jargon buster" href="https://landlordknowledge.co.uk/landlord/help/">Jargon buster</a></li>
	<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7211"><a title="General Knowledge (Landlord Advice)" href="https://landlordknowledge.co.uk/general-knowledge/">General Knowledge</a></li>
	<li id="menu-item-7216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7216"><a title="Law Knowledge – Advice on UK Property Law" href="https://landlordknowledge.co.uk/law-knowledge/">Law Knowledge</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a title="Buy to let mortgage advice – Mortgage Knowledge" href="https://landlordknowledge.co.uk/mortgage-knowledge/">Mortgage Knowledge</a></li>
	<li id="menu-item-7223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7223"><a title="Buy to Let Tax Advice – Tax Knowledge" href="https://landlordknowledge.co.uk/tax-knowledge/">Tax Knowledge</a></li>
</ul>
</li>
<li id="menu-item-1829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1829"><a title="Free Tenancy Agreement" href="https://landlordknowledge.co.uk/tenancy-agreement/">Free Tenancy Agreement</a></li>
<li id="menu-item-1823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1823"><a title="Landlord Document Download Centre" href="https://landlordknowledge.co.uk/landlord-forms/">Landlord Forms</a></li>
</ul></div>                </nav>
                <div class="header-sub clearfix">
                                        <section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Landlord News</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/" title="Post June 30 ‘right to rent’ rules confirmed">
					<span class="ticker-item-date">10/06/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Post June 30 ‘right to rent’ rules confirmed</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/nrla-renews-plea-for-tenant-support/" title="NRLA renews plea for tenant support">
					<span class="ticker-item-date">09/06/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">NRLA renews plea for tenant support</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/no-place-for-no-dss/" title="No place for ‘No DSS’">
					<span class="ticker-item-date">08/06/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">No place for ‘No DSS’</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/updated-forms-bring-reminder-on-s21-limits/" title="Updated forms bring reminder on s21 limits">
					<span class="ticker-item-date">07/06/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Updated forms bring reminder on s21 limits</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="https://landlordknowledge.co.uk/june-brings-end-to-bailiff-ban/" title="June brings end to bailiff ban">
					<span class="ticker-item-date">04/06/2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">June brings end to bailiff ban</span>
				</a>
			</li>	</ul>
</section>                                        <aside class="mh-col mh-1-3 header-search">
                        <form role="search" method="get" class="search-form" action="https://landlordknowledge.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </aside>
                </div>
            </div>
        </header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content">
		<nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://landlordknowledge.co.uk" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://landlordknowledge.co.uk/news/" itemprop="url"><span itemprop="title">Latest News</span></a></span></nav>
					<article id="post-27595" class="post-27595 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-eu-settlement-scheme tag-euss-application-deadline tag-home-office tag-immigration-status tag-right-to-rent">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Post June 30 ‘right to rent’ rules confirmed</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="https://landlordknowledge.co.uk/tag/eu-settlement-scheme/" rel="tag">EU Settlement Scheme</a><a href="https://landlordknowledge.co.uk/tag/euss-application-deadline/" rel="tag">EUSS application deadline</a><a href="https://landlordknowledge.co.uk/tag/home-office/" rel="tag">Home Office</a><a href="https://landlordknowledge.co.uk/tag/immigration-status/" rel="tag">immigration status</a><a href="https://landlordknowledge.co.uk/tag/right-to-rent/" rel="tag">right to rent</a></div>	</header>
	
<div class="entry-thumbnail">
<figure class="wp-caption featured"><img width="777" height="437" src="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?resize=777%2C437&amp;ssl=1" class="attachment-content-single size-content-single wp-post-image jetpack-lazy-image" alt="Right To Rent Leading To Foreign Student Discrimination" loading="lazy" data-lazy-srcset="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?resize=120%2C67&amp;ssl=1 120w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2017/02/Right-to-rent.jpg?resize=777%2C437&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://landlordknowledge.co.uk/author/Resident/">LK</a></span>
<span class="entry-meta-date updated rb-span-font-adjust">10/06/2021</span>
</p>
	<div class="entry-content clearfix">
		<div itemscope="itemscope" itemtype="https://schema.org/NewsArticle"><meta content="Post June 30 ‘right to rent’ rules confirmed" itemprop="headline"><meta content="Post June 30 ‘right to rent’ rules confirmed" itemprop="alternativeHeadline"><meta content="LK" itemprop="author"><div itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="url" content="https://landlordknowledge.co.uk"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/01/LK_Logo.png"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Landlord Knowledge"></div><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/"><meta content="2021-06-10T10:00:22+01:00" itemprop="datePublished"><meta content="2021-06-09T12:18:04+01:00" itemprop="dateModified"><meta content="So long as landlords have carried out ‘right to rent’ checks on tenants who are EEA nationals prior to 30 June, there is no requirement for them to carry out retrospective checks after that date.
So said Home Office Minister, Baroness Williams when answering a Parliamentary question from Lord Foulkes.
" itemprop="description"><div class="wprs_container"><div class="row"><div id="wprs_square"><div class="row"><div class="col-xs-6 col-sm-6 col-md-6"><ul><li><b><span>Readers Rating</span></b></li><li><span class="sr-only">No Rating Yet!</span><span class="wprs_rating rating-user r-0" title="No Rating Yet!"></span></li><li></li></ul></div><div class="col-xs-6 col-sm-6 col-md-6"><ul class="al-right"><li><b><span>Your Rating</span></b></li><li><div><span id="wprs_user_rating_wait_27595" style="float: left; margin-right: 5px; display: block;"></span><span class="wprs_user_rating_stars"><span id="wprs_user_rating_stars_27595" class="wprs_rating_star_class_27595" rel="wprs_rating_star_hint_27595" data-score="0"></span></span></div><br><span id="wprs_user_rating_success_27595" class="wprs_user_rating_success"></span></li></ul></div></div><hr /></div></div></div><div itemprop="articleBody"><p>So long as landlords have carried out ‘right to rent’ checks on tenants who are EEA nationals prior to 30 June, there is no requirement for them to carry out retrospective checks after that date.</p>
<p>So said Home Office Minister, Baroness Williams when answering a Parliamentary question from Lord Foulkes.</p>
<p>He had requested an explanation of how EEA nationals with settled or pre-settled status will be covered by the ‘right to rent’ scheme after 30 June; and what would be the position for EEA nationals who were tenants, or prospective tenants but had failed to apply for the <a href="https://www.gov.uk/settled-status-eu-citizens-families" target="_blank" rel="noopener">EU Settlement Scheme</a> by 30 June.</p>
<p>EEA citizens with settled or pre-settled status granted through the EU Settlement Scheme will evidence their right to rent digitally using the Home Office online service on GOV.UK, ‘<a href="https://www.gov.uk/prove-right-to-rent" target="_blank" rel="noopener">Prove your right to rent in England’</a>, said baroness Williams.<br />
‘Where the landlord has carried out checks, in the prescribed manner, on or before 30 June, there is no requirement to carry out retrospective checks or evict a tenant, as they have a continuous statutory excuse against liability for a civil penalty.<br />
‘Where an EEA citizen has reasonable grounds for missing the EUSS application deadline, they will be given an opportunity to make a late application. Any EEA citizen encountered by Immigration Enforcement after 30 June 2021, who may be eligible to apply to the EUSS, will be issued with a notice which provides a further 28 days for the individual to submit their application’.</p>
<p>Information for EU, EEA and Swiss citizens on their  immigration status is available in the guide <a href="https://www.gov.uk/government/publications/view-and-prove-your-immigration-status-evisa" target="_blank" rel="noopener"><em>View and prove your immigration status</em></a>.</p>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27595" class="share-twitter sd-button share-icon no-text" href="https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27595" class="share-facebook sd-button share-icon no-text" href="https://landlordknowledge.co.uk/post-june-30-right-to-rent-rules-confirmed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div>
			<div class="advertisement">
			<div class="sb-widget post-ad"><div class="angwp_11034 _ning_outer ang_zone_11034 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11034_1314130581" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="10000"><div class="angwp_27568 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27568" data-aid="11034" data-lid="6" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27568&aid=11034&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27568/Elfin Leaderboard.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_27506 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27506" data-aid="11034" data-lid="7" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27506&aid=11034&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27506/A&D-leaderboard2.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="10000"><div class="angwp_27499 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27499" data-aid="11034" data-lid="8" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27499&aid=11034&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27499/MPU_caravan2.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_26953 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="26953" data-aid="11034" data-lid="9" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=26953&aid=11034&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/26953/small-ad_new.gif" /></div></div></div><div class="clear"></div></div><div class="slide_5 slide" idle="10000"><div class="angwp_27393 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="27393" data-aid="11034" data-lid="10" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27393&aid=11034&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27393/Apari_ResidentialLandlords_Ads_1.0.gif" /></div></div></div><div class="clear"></div></div><div class="slide_6 slide" idle="10000"><div class="angwp_26880 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="26880" data-aid="11034" data-lid="11" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=26880&aid=11034&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/26880/Cover4Insurance.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>		</div>
	</article>						<nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="https://landlordknowledge.co.uk/nrla-renews-plea-for-tenant-support/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
																												<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
			<div class="related-content clearfix">
									<article class="mh-col mh-1-4 content-grid post-27475 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid tag-government tag-landlords tag-renting tag-right-to-rent">
	<div class="content-thumb content-grid-thumb">
		<a href="https://landlordknowledge.co.uk/advice-updates-on-moving-and-tenant-changes/" title="Advice updates on moving and tenant changes"><img width="180" height="101" src="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/04/paul-silvan-Nv1-l_xZnV4-unsplash.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/04/paul-silvan-Nv1-l_xZnV4-unsplash.jpg?resize=777%2C437&amp;ssl=1 777w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/04/paul-silvan-Nv1-l_xZnV4-unsplash.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/04/paul-silvan-Nv1-l_xZnV4-unsplash.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/04/paul-silvan-Nv1-l_xZnV4-unsplash.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/04/paul-silvan-Nv1-l_xZnV4-unsplash.jpg?resize=120%2C67&amp;ssl=1 120w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/04/paul-silvan-Nv1-l_xZnV4-unsplash.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2021/04/paul-silvan-Nv1-l_xZnV4-unsplash.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://landlordknowledge.co.uk/news/" rel="category tag">Latest News</a></span></p>
		<h5 class="content-grid-title"><a href="https://landlordknowledge.co.uk/advice-updates-on-moving-and-tenant-changes/" title="Advice updates on moving and tenant changes" rel="bookmark">Advice updates on moving and tenant changes</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-27132 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-england tag-landlords tag-ministry-of-housing tag-right-to-rent">
	<div class="content-thumb content-grid-thumb">
		<a href="https://landlordknowledge.co.uk/right-to-rent-reminder/" title="Right to rent reminder"><img width="180" height="101" src="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/kent-property-for-rent.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/kent-property-for-rent.jpg?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/kent-property-for-rent.jpg?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/kent-property-for-rent.jpg?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/kent-property-for-rent.jpg?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/kent-property-for-rent.jpg?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/kent-property-for-rent.jpg?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/kent-property-for-rent.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://landlordknowledge.co.uk/news/" rel="category tag">Latest News</a></span></p>
		<h5 class="content-grid-title"><a href="https://landlordknowledge.co.uk/right-to-rent-reminder/" title="Right to rent reminder" rel="bookmark">Right to rent reminder</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-4206 post type-post status-publish format-standard has-post-thumbnail hentry category-landlord-articles tag-home-office tag-landlords tag-properties tag-right-to-rent tag-tenants">
	<div class="content-thumb content-grid-thumb">
		<a href="https://landlordknowledge.co.uk/right-to-rent-imminent/" title="Right to Rent Imminent"><img width="180" height="101" src="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2016/01/Passports.png?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="Right to Rent" loading="lazy" data-lazy-srcset="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2016/01/Passports.png?resize=777%2C437&amp;ssl=1 777w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2016/01/Passports.png?resize=180%2C101&amp;ssl=1 180w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2016/01/Passports.png?resize=260%2C146&amp;ssl=1 260w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2016/01/Passports.png?resize=373%2C210&amp;ssl=1 373w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2016/01/Passports.png?resize=120%2C67&amp;ssl=1 120w, https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2016/01/Passports.png?zoom=3&amp;resize=180%2C101&amp;ssl=1 540w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i2.wp.com/landlordknowledge.co.uk/wp-content/uploads/2016/01/Passports.png?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://landlordknowledge.co.uk/landlord-articles/" rel="category tag">Landlord Articles</a></span></p>
		<h5 class="content-grid-title"><a href="https://landlordknowledge.co.uk/right-to-rent-imminent/" title="Right to Rent Imminent" rel="bookmark">Right to Rent Imminent</a></h5>
</article>
<hr class="mh-separator content-grid-separator">									<article class="mh-col mh-1-4 content-grid post-26811 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-court-of-appeal tag-discrimination tag-right-to-rent">
	<div class="content-thumb content-grid-thumb">
		<a href="https://landlordknowledge.co.uk/right-to-rent-scheme-is-legal-says-court/" title="Right to Rent scheme is legal says court"><img width="180" height="101" src="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=180%2C101&amp;ssl=1" class="attachment-content-grid size-content-grid wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=320%2C180&amp;ssl=1 320w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=180%2C101&amp;ssl=1 180w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=260%2C146&amp;ssl=1 260w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=373%2C210&amp;ssl=1 373w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=120%2C67&amp;ssl=1 120w, https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=240%2C135&amp;ssl=1 240w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i1.wp.com/landlordknowledge.co.uk/wp-content/uploads/2020/04/courtofappeal.jpg?resize=180%2C101&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	</div>
			<p class="entry-meta"><span><a href="https://landlordknowledge.co.uk/news/" rel="category tag">Latest News</a></span></p>
		<h5 class="content-grid-title"><a href="https://landlordknowledge.co.uk/right-to-rent-scheme-is-legal-says-court/" title="Right to Rent scheme is legal says court" rel="bookmark">Right to Rent scheme is legal says court</a></h5>
</article>
<hr class="mh-separator content-grid-separator">							</div>
															</div>
	<aside class="mh-sidebar">
	<div class="sb-widget clearfix"><h2 class="widget-title"><span>Login or Register</span></h2>			<div class="textwidget"><center>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="696a6e3312" /><input type="hidden" name="_wp_http_referer" value="/post-june-30-right-to-rent-rules-confirmed/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr class="emember-login-captcha-tr">
                <td colspan="2" class="emember-login-captcha-td">
                    <div class="emember-login-captcha-section">
                                        </div>
                </td>
            </tr>
            <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button emember_login_submit" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" href="https://landlordknowledge.co.uk/password-reset/">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://landlordknowledge.co.uk/join-us/registration/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    </center>
<p>&nbsp;</p>
<hr /></div>
		</div><div class="sb-widget clearfix"><div class="angwp_11033 _ning_outer ang_zone_11033 _ning_jss_zone _align_center" style="max-width:336px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11033_51138002" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="10000"><div class="angwp_27408 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27408" data-aid="11033" data-lid="12" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27408&aid=11033&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27408/GHB---MPU.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_26878 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="26878" data-aid="11033" data-lid="13" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=26878&aid=11033&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/26878/Cover4Insurance_big.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="10000"><div class="angwp_27511 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27511" data-aid="11033" data-lid="14" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27511&aid=11033&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27511/NovaFinancial_Leaderboard-clear.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_27569 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27569" data-aid="11033" data-lid="15" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27569&aid=11033&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27569/Elfin MPU.gif" /></div></div></div><div class="clear"></div></div><div class="slide_5 slide" idle="10000"><div class="angwp_27500 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27500" data-aid="11033" data-lid="16" style="max-width:360px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27500&aid=11033&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27500/Leaderboard_caravan3.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="widget_text sb-widget clearfix"><h2 class="widget-title"><span>Stay ahead of the game</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=A427&webforms_id=S607r" data-webform-id="S607r"></script></div></div><div class="sb-widget clearfix"><div class="angwp_11038 _ning_outer ang_zone_11038 _ning_jss_zone _align_center" style="max-width:336px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11038_1472962147" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="10000"><div class="angwp_27569 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27569" data-aid="11038" data-lid="17" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27569&aid=11038&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27569/Elfin MPU.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_26878 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="26878" data-aid="11038" data-lid="18" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=26878&aid=11038&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/26878/Cover4Insurance_big.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="10000"><div class="angwp_27500 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27500" data-aid="11038" data-lid="19" style="max-width:360px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27500&aid=11038&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://landlordknowledge.co.uk/wp-content/uploads/angwp/items/27500/Leaderboard_caravan3.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_27511 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27511" data-aid="11038" data-lid="20" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27511&aid=11038&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27511/NovaFinancial_Leaderboard-clear.gif" /></div></div></div><div class="clear"></div></div><div class="slide_5 slide" idle="10000"><div class="angwp_27408 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27408" data-aid="11038" data-lid="21" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27408&aid=11038&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27408/GHB---MPU.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="sb-widget clearfix"><h2 class="widget-title"><span>Landlord Hacks</span></h2>			<div class="textwidget"><div class="rb-lr-side"><center><a href="/tenancy-agreement/" title="Click to get your Free Tenancy Agreement"><img class="alignnone size-full wp-image-1860 jetpack-lazy-image" src="/wp-content/uploads/2021/01/Free_Tenancy2.png" alt="Free tenancy agreement" data-lazy-src="/wp-content/uploads/2021/01/Free_Tenancy2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-1860" src="/wp-content/uploads/2021/01/Free_Tenancy2.png" alt="Free tenancy agreement" /></noscript></a><a href="/landlordforms/" title="Landlord Forms, Documents, Agreements & Notices"><img class="alignnone size-full wp-image-1860 jetpack-lazy-image" src="/wp-content/uploads/2021/01/Document_Download_new-2.png" alt="Landlord Forms, Documents, Agreements &amp; Notices" data-lazy-src="/wp-content/uploads/2021/01/Document_Download_new-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-1860" src="/wp-content/uploads/2021/01/Document_Download_new-2.png" alt="Landlord Forms, Documents, Agreements & Notices" /></noscript></a><a href="https://landlordknowledge.co.uk/investment-calculator/" title="Investment Calculator"><img class="alignnone size-full wp-image-1860 last jetpack-lazy-image" src="/wp-content/uploads/2021/01/Calculate_-Copy.png" alt="Investment Calculator" data-lazy-src="/wp-content/uploads/2021/01/Calculate_-Copy.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-1860 last" src="/wp-content/uploads/2021/01/Calculate_-Copy.png" alt="Investment Calculator" /></noscript></a>
  <!--  <a href="/landlord-guides/" title="Free Landlord Guides"><img class="alignnone size-full wp-image-1861 jetpack-lazy-image" src="/wp-content/uploads/2015/07/landlord_guides.png" alt="Free Landlord Guides" data-lazy-src="/wp-content/uploads/2015/07/landlord_guides.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-1861" src="/wp-content/uploads/2015/07/landlord_guides.png" alt="Free Landlord Guides" /></noscript></a>--></center></div></div>
		</div><div class="sb-widget clearfix"><div class="angwp_11030 _ning_outer ang_zone_11030 _ning_jss_zone _align_center" style="max-width:336px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_11030_1439680424" class="_ning_zone_inner" style="width:336px; height:280px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:336px; height:280px;"><div class="slide_1 slide" idle="10000"><div class="angwp_27569 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27569" data-aid="11030" data-lid="22" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27569&aid=11030&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27569/Elfin MPU.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="10000"><div class="angwp_27408 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27408" data-aid="11030" data-lid="23" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27408&aid=11030&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27408/GHB---MPU.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="10000"><div class="angwp_26878 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="26878" data-aid="11030" data-lid="24" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=26878&aid=11030&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/26878/Cover4Insurance_big.gif" /></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="10000"><div class="angwp_27511 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27511" data-aid="11030" data-lid="25" style="max-width:336px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://landlordknowledge.co.uk?_dnlink=27511&aid=11030&t=1623319310" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="/wp-content/uploads/angwp/items/27511/NovaFinancial_Leaderboard-clear.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div><div class="sb-widget clearfix"><h2 class="widget-title"><span>Landlord Guide</span></h2>			<div class="textwidget"><div class="rb_guides_sidebar"><a title="A Guide to Possession - Landlord Knowledge" href="/landlord-guides/"><img style="height: auto;" src="/wp-content/uploads/2021/01/GuideToPosession.png" width="100%" data-lazy-src="/wp-content/uploads/2021/01/GuideToPosession.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="height: auto;" src="/wp-content/uploads/2021/01/GuideToPosession.png" width="100%" /></noscript></a></div>
</div>
		</div><div class="sb-widget clearfix">			<div class="textwidget"><p><!--

<div align="center"><a href="http://email24.co.uk/broadcast/ri18062017.php?se=01_s" target="_blank" rel="noopener"><img loading="lazy" src="https://i1.wp.com/https://landlordknowledge.co.uk/wp-content/uploads/2017/07/lead-mpu.gif" alt="Click here for Full Details" width="336" height="280" border="0" data-lazy-src="https://i1.wp.com/https://landlordknowledge.co.uk/wp-content/uploads/2017/07/lead-mpu.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i1.wp.com/https://landlordknowledge.co.uk/wp-content/uploads/2017/07/lead-mpu.gif" alt="Click here for Full Details" width="336" height="280" border="0" /></noscript></a></div>

--></p>
</div>
		</div></aside>
</div>
</div>
<footer class="mh-footer">
        <div class="wrapper-inner clearfix">
                <div class="mh-section mh-group footer-widgets">
                        <div class="mh-col mh-1-3 footer-1">
                <div class="footer-widget">			<div class="textwidget"><p>Landlord Knowledge provides up to date and essential information for all savvy UK buy to let property investors.</p>
</div>
		</div><div class="footer-widget"><h5 class="widget-title">Search</h5><form role="search" method="get" class="search-form" action="https://landlordknowledge.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>            </div>
                                    <div class="mh-col mh-1-3 footer-2">
                <div class="footer-widget"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="https://landlordknowledge.co.uk/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2185"><a href="https://landlordknowledge.co.uk/advertisement-terms/">Advertisement Terms</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2186"><a href="https://landlordknowledge.co.uk/privacypolicy/">Privacy Statement</a></li>
<li id="menu-item-2187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2187"><a target="_blank" rel="noopener" href="http://www.aboutcookies.org.uk/">About Cookies</a></li>
</ul></div></div>            </div>
                                    <div class="mh-col mh-1-3 footer-3">
                <div class="footer-widget"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="https://landlordknowledge.co.uk/advertise/">Marketing opportunities</a></li>
<li id="menu-item-22697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22697"><a title="Resicom Investments" target="_blank" rel="noopener" href="https://resicom-invest.co.uk/">Resicom Investments</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2190"><a href="https://landlordknowledge.co.uk/tenancy-agreement/">Free tenancy agreement</a></li>
<li id="menu-item-2191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2191"><a href="https://landlordknowledge.co.uk/landlord-forms/">Landlord forms</a></li>
</ul></div></div>            </div>
                    </div>
            </div>
    <div class="footer-bottom">
        <div class="wrapper-inner clearfix">
                        <div class="copyright-wrap">
                <p class="copyright">© Twenty Four Digital Media Ltd 2021</p>
            </div>
            <div class="footer_social" id="Social-Sidebar">
                <ul>
                    <li><a href="https://twitter.com/BuytoLet_Invest" class="Twitter" target="_blank" title="Twitter">&nbsp;</a></li>
                    <li><a href="https://www.facebook.com/landlordknowledge" class="Facebook" target="_blank" title="Facebook">&nbsp;</a></li>
                    <li><a href="https://www.landlordknowledge.co.uk/feed/" class="RSS-2" target="_blank" title="RSS Feed">&nbsp;</a></li>
                    <li><a href="mailto:info@landlordknowledge.co.uk" class="Mail" title="Email">&nbsp;</a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
<!-- A3 / Social Sidebar -->
<aside id='Social-Sidebar' class='Pos-Left Large Theme-Color Label-Square'><ul><li><a href='https://twitter.com/BuytoLet_Invest' class='Twitter' target='_blank'><span>Twitter</span></a></li><li><a href='https://www.facebook.com/landlordknowledge' class='Facebook' target='_blank'><span>Facebook</span></a></li><li><a href='https://landlordknowledge.co.uk/feed/' class='RSS-2' target='_blank'><span>RSS</span></a></li><li><a href='mailto:info@landlordknowledge.co.uk' class='Mail'><span>Email</span></a></li></ul></aside>		<script type="text/javascript">
			
			var wprs26789_data = {
				action: 'wprs_rate_action',
				post_id: '27595',
				nonce: 'e094eaba56',
			}
			
			jQuery(document).ready(function($) {
				
				$.fn.raty.defaults.path = 'https://landlordknowledge.co.uk/wp-content/plugins/wp-rich-snippets/assets/images/raty';
				$.fn.raty.defaults.cancel = false;
				$.fn.raty.defaults.cancelHint = 'Cancel this rating!';
				$.fn.raty.defaults.half = true;
				$.fn.raty.defaults.size = 16;
				$.fn.raty.defaults.space = false;
				$.fn.raty.defaults.hints = ['Bad', 'Poor', 'Good', 'Outstanding', 'Spectacular'];
				
				$('span[class^="wprs_rating_star_class_"]').each(function(){
    				var tid = $(this).attr('rel'); 
   				 $(this).raty({
					path		: 'https://landlordknowledge.co.uk/wp-content/plugins/wp-rich-snippets/assets/images/raty/stars-blue',
					//target		: '#wprs_rating_star_hint_27595',
					
					//targetFormat: '{score} Stars!',
					//targetType	: 'number',
					//targetKeep	: true,
					readOnly	: false,
					score		: function() {
									return $(this).attr('data-score');
								},
					
					scoreName: function(){
                    				return $(this).attr('id');
                				},
					
					click 		: function(score, evt) {
									
									var wprs26789_data = {
										action: 'wprs_rate_action',
										post_id: '27595',
										nonce: 'e094eaba56',
										score: score
									}
									
									$( 'span#wprs_user_rating_wait_27595' ).html( '<span class="fa fa-refresh fa-spin"></span>' );
			
            						$.get( 
										'https://landlordknowledge.co.uk/wp-admin/admin-ajax.php', 
										wprs26789_data, 
										function( data ){
											if( '-1' != data ) {
												$( 'span#wprs_user_rating_success_27595' ).html( '<span class="fa fa-check"></span> Thanks!' );
												$( 'span#wprs_user_rating_wait_27595' ).html( '' );
												$( 'span#wprs_user_rating_count_27595' ).html( '<span>1</span>' );
											}
										}
									);
									
									// reset
									$('.wprs_rating_star_class_27595').raty('set', {
										readOnly	: true,
										score		: score,
									});
									
        						}
				});
				});
				
			});
		
        </script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/landlordknowledge.co.uk\/post-june-30-right-to-rent-rules-confirmed\/":27595};
	</script>
				






<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://landlordknowledge.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://landlordknowledge.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://landlordknowledge.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://landlordknowledge.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://landlordknowledge.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://landlordknowledge.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>


<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 20:06:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>

<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>

<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/landlordknowledge.co.uk\/wp-admin\/admin-ajax.php","upload":{"dir":"\/nas\/content\/live\/landknow2\/wp-content\/uploads\/angwp\/","src":"https:\/\/landlordknowledge.co.uk\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>



<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/landlordknowledge.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='cf7msm-js-extra'>
/* <![CDATA[ */
var cf7msm_posted_data = [];
/* ]]> */
</script>



<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>

<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/landlordknowledge.co.uk\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"27595"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
var sTrackEvent = {"id":"0"};
/* ]]> */
</script>

<script type='text/javascript' async='async' src='https://www.google.com/recaptcha/api.js?render=6LdjTz4aAAAAAGHk5Lq6u2AgqCxWRLEHtQP_mHpz&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdjTz4aAAAAAGHk5Lq6u2AgqCxWRLEHtQP_mHpz","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>


<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>


<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!--
	This site is optimized with the WP Rich Snippets version 1.4.8 by https://wprichsnippets.com 
		Snippets type	: Article
		Review type	: votes
 -->
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'109221228',post:'27595',tz:'1',srv:'landlordknowledge.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '109221228', '27595' ]);
</script>

<!-- Ads on this site are served by Adning v1.6.0 - adning.com -->
<script>jQuery(document).ready(function($){var options_11036_1010621780 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11036_1010621780 = [];options_11036_1010621780.$AutoPlay = 1;options_11036_1010621780.$ArrowKeyNavigation = false;options_11036_1010621780.$DragOrientation = 0;options_11036_1010621780.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11036_1010621780,$TransitionsOrder:1,$ShowLink:true};function Slider_11036_1010621780_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11036_1010621780").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11036_1010621780").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11036_1010621780").find(".slide").removeClass("active");
								$("#_ning_zone_11036_1010621780").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11036_1010621780").length ){var _ning_slider_11036_1010621780 = new $JssorSlider$('_ning_zone_11036_1010621780', options_11036_1010621780);_ning_slider_11036_1010621780.$On($JssorSlider$.$EVT_PARK, Slider_11036_1010621780_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11036_1010621780').parent().width();if(parentWidth){if( typeof _ning_slider_11036_1010621780 !== "undefined" ){_ning_slider_11036_1010621780.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11034_1314130581 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11034_1314130581 = [];options_11034_1314130581.$AutoPlay = 1;options_11034_1314130581.$ArrowKeyNavigation = false;options_11034_1314130581.$DragOrientation = 0;options_11034_1314130581.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11034_1314130581,$TransitionsOrder:1,$ShowLink:true};function Slider_11034_1314130581_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11034_1314130581").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11034_1314130581").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11034_1314130581").find(".slide").removeClass("active");
								$("#_ning_zone_11034_1314130581").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11034_1314130581").length ){var _ning_slider_11034_1314130581 = new $JssorSlider$('_ning_zone_11034_1314130581', options_11034_1314130581);_ning_slider_11034_1314130581.$On($JssorSlider$.$EVT_PARK, Slider_11034_1314130581_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11034_1314130581').parent().width();if(parentWidth){if( typeof _ning_slider_11034_1314130581 !== "undefined" ){_ning_slider_11034_1314130581.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11033_51138002 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11033_51138002 = [];options_11033_51138002.$AutoPlay = 1;options_11033_51138002.$ArrowKeyNavigation = false;options_11033_51138002.$DragOrientation = 0;options_11033_51138002.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11033_51138002,$TransitionsOrder:1,$ShowLink:true};function Slider_11033_51138002_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11033_51138002").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11033_51138002").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11033_51138002").find(".slide").removeClass("active");
								$("#_ning_zone_11033_51138002").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11033_51138002").length ){var _ning_slider_11033_51138002 = new $JssorSlider$('_ning_zone_11033_51138002', options_11033_51138002);_ning_slider_11033_51138002.$On($JssorSlider$.$EVT_PARK, Slider_11033_51138002_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11033_51138002').parent().width();if(parentWidth){if( typeof _ning_slider_11033_51138002 !== "undefined" ){_ning_slider_11033_51138002.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11038_1472962147 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11038_1472962147 = [];options_11038_1472962147.$AutoPlay = 1;options_11038_1472962147.$ArrowKeyNavigation = false;options_11038_1472962147.$DragOrientation = 0;options_11038_1472962147.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11038_1472962147,$TransitionsOrder:1,$ShowLink:true};function Slider_11038_1472962147_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11038_1472962147").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11038_1472962147").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11038_1472962147").find(".slide").removeClass("active");
								$("#_ning_zone_11038_1472962147").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11038_1472962147").length ){var _ning_slider_11038_1472962147 = new $JssorSlider$('_ning_zone_11038_1472962147', options_11038_1472962147);_ning_slider_11038_1472962147.$On($JssorSlider$.$EVT_PARK, Slider_11038_1472962147_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11038_1472962147').parent().width();if(parentWidth){if( typeof _ning_slider_11038_1472962147 !== "undefined" ){_ning_slider_11038_1472962147.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_11030_1439680424 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_11030_1439680424 = [];options_11030_1439680424.$AutoPlay = 1;options_11030_1439680424.$ArrowKeyNavigation = false;options_11030_1439680424.$DragOrientation = 0;options_11030_1439680424.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_11030_1439680424,$TransitionsOrder:1,$ShowLink:true};function Slider_11030_1439680424_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_11030_1439680424").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_11030_1439680424").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_11030_1439680424").find(".slide").removeClass("active");
								$("#_ning_zone_11030_1439680424").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_11030_1439680424").length ){var _ning_slider_11030_1439680424 = new $JssorSlider$('_ning_zone_11030_1439680424', options_11030_1439680424);_ning_slider_11030_1439680424.$On($JssorSlider$.$EVT_PARK, Slider_11030_1439680424_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_11030_1439680424').parent().width();if(parentWidth){if( typeof _ning_slider_11030_1439680424 !== "undefined" ){_ning_slider_11030_1439680424.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><!-- / Adning. -->

<script type="text/javascript">var ang_tracker = "UA-50052708-1";var loaded_ang = [{"26953":{"name":"Henry Green - Lb - 07-20"}},{"27499":{"name":"Resicom - Holiday Investment - 04-21 - LB"}},{"27393":{"name":"Apari - 02-21 - LB"}},{"26880":{"name":"Cover 4 Insurance LB"}},{"27506":{"name":"A&D Carbon Leaderboard"}},{"27568":{"name":"Elfin - 05-21 - LB"}},{"27568":{"name":"Elfin - 05-21 - LB"}},{"27506":{"name":"A&D Carbon Leaderboard"}},{"27499":{"name":"Resicom - Holiday Investment - 04-21 - LB"}},{"26953":{"name":"Henry Green - Lb - 07-20"}},{"27393":{"name":"Apari - 02-21 - LB"}},{"26880":{"name":"Cover 4 Insurance LB"}},{"27408":{"name":"Gatehouse - 03-21 - MPU"}},{"26878":{"name":"Cover 4 Insurance MPU"}},{"27511":{"name":"Nova Finance - 04-21 - MPU"}},{"27569":{"name":"Elfin - 05-21 - MPU"}},{"27500":{"name":"Resicom - Holiday Investment - 04-21 - MPU"}},{"27569":{"name":"Elfin - 05-21 - MPU"}},{"26878":{"name":"Cover 4 Insurance MPU"}},{"27500":{"name":"Resicom - Holiday Investment - 04-21 - MPU"}},{"27511":{"name":"Nova Finance - 04-21 - MPU"}},{"27408":{"name":"Gatehouse - 03-21 - MPU"}},{"27569":{"name":"Elfin - 05-21 - MPU"}},{"27408":{"name":"Gatehouse - 03-21 - MPU"}},{"26878":{"name":"Cover 4 Insurance MPU"}},{"27511":{"name":"Nova Finance - 04-21 - MPU"}}];var loaded_angzones = {"11036":"Sitewide Header \u2013 Leaderboard","11034":"News\/Middle \u2013 Leaderboard","11033":"Sitewide \u2013 Top \u2013 MPU","11038":"Homepage\/Middle \u2013 MPU","11030":"Sitewide - Bottom - MPU"};</script><script defer src="https://landlordknowledge.co.uk/wp-content/cache/autoptimize/js/autoptimize_18365f8aea696934f42cf21f97d7e513.js"></script></body>

</html>
